Return to the ERS Home Page
Download our add-ons
Visit our community forums
See the latest news and updates
View screenshots and videos of our add-ons
Contact us regarding non-support related topics
Learn a little about us

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bell 206B Installer will not run
04-07-2013, 04:46 PM
Post: #1
Bell 206B Installer will not run
Hello all,

I am one of those that get the AVG alarm with the Bell 206B HD pack. I click the Ignores and try to run it, and the program/installer just doesnt seem to run. It shows it starting up with a green stripe running along the top, then nothing, as though its stalling out.

I have downloaded it from two websites, the last one from OzX, they both do the same thing, stalling and not starting up fully so that it can be installed.

Is there by chance a second download option for manually installing the package?

Many thanks.

The pictures look awesome.
Find all posts by this user
Quote this message in a reply
04-07-2013, 06:27 PM
Post: #2
RE: Bell 206B Installer will not run
I have a newer build of the 206 on disc. It was the version we submitted to PC Pilot Magazine. I'll find the disc and upload the installer somewhere for you. This newer one uses NSIS and I have not had anyone have an issue with it yet, so hopefully it will work for you. Never again will I use ClickTeam's Install Creator!

[Image: ers_brandon_sig_mar2012.png]
Intel Xeon E5-1620 v2 @ 3.7GHz | 8GB DDR3 RAM | NVIDIA GTX 760 | Windows 8.1 64 bit | FSX Acceleration/SP2 (DX10 Mode)
Visit this user's website Find all posts by this user
Quote this message in a reply
04-07-2013, 07:13 PM
Post: #3
RE: Bell 206B Installer will not run
Alright, I have uploaded it. If there is still an issue, let me know. If worst comes to worst, you can use 7-zip or similar to extract the contents of this exe and manually install it.

http://forums.tfdidesign.com/index.php?/...anger-iii/

Enjoy!

[Image: ers_brandon_sig_mar2012.png]
Intel Xeon E5-1620 v2 @ 3.7GHz | 8GB DDR3 RAM | NVIDIA GTX 760 | Windows 8.1 64 bit | FSX Acceleration/SP2 (DX10 Mode)
Visit this user's website Find all posts by this user
Quote this message in a reply
04-07-2013, 09:11 PM
Post: #4
RE: Bell 206B Installer will not run
(04-07-2013 07:13 PM)Brandon Wrote:  Alright, I have uploaded it. If there is still an issue, let me know. If worst comes to worst, you can use 7-zip or similar to extract the contents of this exe and manually install it.

http://forums.tfdidesign.com/index.php?/...anger-iii/

Enjoy!

Hey Brandon,

Many thanks Sir! Very much appreciated. Loaded and tested and running fine. Awesome work!

Thanks for the quick changeover and loadup.

Scary as I use QuickTeam as well on my product lines. I have only had one complaint. I hope there arent more people having this issue.

Thanks again.


Bill
LHC
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)

Powered By MyBB | © 2002-2021 MyBB Group.
Theme Created By yuvapix.com, © 2011 | Modified by Brandon Filer