Return to the ERS Home Page
Download our add-ons
Visit our community forums
See the latest news and updates
View screenshots and videos of our add-ons
Contact us regarding non-support related topics
Learn a little about us

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Piaggio startup problems.
» can't start right engine+ left throttle no work.
05-07-2011, 03:38 PM (This post was last modified: 05-09-2011 01:59 PM by Galp.)
Post: #1
Piaggio startup problems.
Hi Guys. As a new member I just want to say a BIG THANKYOU for the FREE downloads..Outstanding quality! Big Grin But I do have a couple of problems with the Piaggio P-180 Sad I can start the LEFT engine no problem, but can get NO movement from the throttle lever (in VC mode) Secondly, no matter what I try I cannot start the RIGHT engine, although the corresponding throttle does respond!....Go figure Shocked I have tried all the usual methods including keyboard commands and using the mouse in cockpit views, but all end up with the same problems!! Is it just me, or has anybody else struck this? Any help would be appreciated.
With kind regards.
Galp.
Find all posts by this user
Quote this message in a reply
05-09-2011, 02:59 PM
Post: #2
RE: Piaggio startup problems.
To start the engines, I do the following:

Ctrl+Shift+F4 open the condition levers
Ctrl+F4 max prop pitch
On the 2-D panel, I switch on the appropriate engine start switch to start the engine

As for the throttles, let me look into the gmax files and see whats up....looks like update 2 is on the horizon for the Avanti. Stay tuned.

[Image: ers_george_sig1.jpg]

http://www.facebook.com/euroastarthreefifty

http://www.flickr.com/photos/euroastar350/

I'm with the FAA and I'm here to help you.....................Now gimme a hug!
Find all posts by this user
Quote this message in a reply
05-09-2011, 04:02 PM
Post: #3
RE: Piaggio startup problems.
WHOOPIE!!Big GrinCheesy:Thanks George, all problems sorted! When started the way you suggest, everything works including the throttles. The startup sequence is duly noted. Your help is much appreciated.
PS She sure makes a beeootiful noiseLaughing
Regards. Galp.
Find all posts by this user
Quote this message in a reply
05-09-2011, 09:47 PM
Post: #4
RE: Piaggio startup problems.
Glad you are now up and running, Galp. And welcome to the forums! I hope you enjoy it here. Wink

Best Regards,
Brandon

[Image: ers_brandon_sig_mar2012.png]
Intel Xeon E5-1620 v2 @ 3.7GHz | 8GB DDR3 RAM | NVIDIA GTX 760 | Windows 8.1 64 bit | FSX Acceleration/SP2 (DX10 Mode)
Visit this user's website Find all posts by this user
Quote this message in a reply
10-08-2011, 01:28 PM (This post was last modified: 10-08-2011 01:56 PM by Brandon.)
Post: #5
RE: Piaggio startup problems.
On the P-180, lights on wing not working and an lot of lighting on tail of the plane from strobe flashing? Love the P-180. Had starting problems but repaired them from form. Thanks, Johny
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)

Powered By MyBB | © 2002-2018 MyBB Group.
Theme Created By yuvapix.com, © 2011 | Modified by Brandon Filer